Scheduled for 10, Aug, 2022 at 18 30 – 20 51
Affects
Chatbot engine
Under maintenance from 6:30 PM to 8:51 PM
Completed
10, Aug, 2022 at 20 51Completed
10, Aug, 2022 at 20 51The scheduled maintenance is completed.
In progress
10, Aug, 2022 at 18 30In progress
10, Aug, 2022 at 18 30Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
10, Aug, 2022 at 17 30Planned
10, Aug, 2022 at 17 30Maintenance will begin as scheduled in 60 minutes.
Planned
09, Aug, 2022 at 7 53Planned
09, Aug, 2022 at 7 53Dear All,
We have planned an updated security maintenance for our chatbot, which will take place on Wednesday, 10th of August from 20:30 to approximately 01:00.
Therefore the chatbot will not be accessible for all our channels including the Watermelon platform. Your data will not be affected and there are no actions required from your side.
The live chat function will still be available for our users to use.
Once the updates have been completed, we will inform you as soon as possible.
If you have any questions, please feel free to contact the Watermelon team.