Scheduled for 16, Apr, 2020 at 19 15 – 19 30
Completed
16, Apr, 2020 at 19 30Completed
16, Apr, 2020 at 19 30The scheduled maintenance has been completed.
In progress
16, Apr, 2020 at 19 15In progress
16, Apr, 2020 at 19 15Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
16, Apr, 2020 at 18 15Planned
16, Apr, 2020 at 18 15Maintenance will begin as scheduled in 60 minutes.
Planned
16, Apr, 2020 at 13 28Planned
16, Apr, 2020 at 13 28We will release an update on Thursday 16 April at 21:15. While we expect you'll not notice anything during the update, there is a slight chance that the dashboard of Watermelon may not be available for a few minutes. This takes a maximum of 15 minutes. The chat widget and chatbot will continue to work during the maintenance.