Watermelon - Delay in dashboard login – Incident details

All systems operational

Delay in dashboard login

Resolved
Partial outage
Started over 4 years agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    The delay in the dashboard has been fixed.

  • Monitoring
    Monitoring

    Due to a release last night users experience a delay in the dashboard login. We have implemented a fix, causing the application to be down for several minutes. We are monitoring the fix.