Scheduled for 17, Dec, 2019 at 21 00 – 22 00
Completed
17, Dec, 2019 at 22 00Completed
17, Dec, 2019 at 22 00The scheduled maintenance has been completed.
Planned
17, Dec, 2019 at 21 00Planned
17, Dec, 2019 at 21 00Tonight we will release a fix for the well-known training gets stuck bug. This might have consequences for your chatbot performance. We recommend all users to train their chatbot after the release. This will take a maximum of 4 minutes.
In progress
17, Dec, 2019 at 21 00In progress
17, Dec, 2019 at 21 00Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
17, Dec, 2019 at 20 00Planned
17, Dec, 2019 at 20 00Maintenance will begin as scheduled in 60 minutes.
Planned
17, Dec, 2019 at 16 34Planned
17, Dec, 2019 at 16 34We will be undergoing scheduled maintenance during this time.