Watermelon - Google Cloud error – Incident details

All systems operational

Google Cloud error

Resolved
Degraded performance
Started almost 5 years agoLasted about 4 hours

Affected

Updates
  • Resolved
    Resolved

    The issue has been resolved by Google Cloud and everything should work accordingly again.

  • Identified
    Identified

    Google Cloud (our hosting partner) is currently experiencing some errors in their hosting. Because of these errors, it can take a longer time to load the Watermelon Dashboard. You can view the Google Cloud statuspage here: https://status.cloud.google.com We will keep you up to date on any changes.