Watermelon - Messaging errors in CXhub – Incident details

All systems operational

Messaging errors in CXhub

Resolved
Major outage
Started about 5 years agoLasted 7 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved. We found a small bug and fixed it.

  • Investigating
    Investigating

    Currently the CXHub is not operational. Messages cannot be send or received. After the startbutton no buttons are visible. We are investigating the issue. Check Statuspage for the latest info.