Watermelon - Elevated errors with Pulse chatbot – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors with Pulse chatbot
Resolved
Operational
Started 8 months ago
Lasted about 3 hours
Affected
Watermelon
Chatbot engine
Updates
Resolved
01, May, 2024 at 16 00
Resolved
01, May, 2024 at 16 00
This incident has been resolved.
Monitoring
01, May, 2024 at 14 29
Monitoring
01, May, 2024 at 14 29
We implemented a fix and are currently monitoring the result.
Investigating
01, May, 2024 at 13 07
Investigating
01, May, 2024 at 13 07
We are currently investigating this incident.