Watermelon - Login Issues detected – Incident details

All systems operational

Login Issues detected

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Watermelon

Database

App Engine

Compute Engine

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue where the login page keeps loading without completing the sign-in process. AI agents are still running. Our team is working to resolve this as quickly as possible.