Watermelon - Web Crawler may not complete crawl – Incident details
All systems operational
Web Crawler may not complete crawl
Resolved
Degraded performance
Started 12 days agoLasted about 18 hours
Affected
Knowledge sources
Degraded performance from 12:03 PM to 5:54 AM
Scraper API
Degraded performance from 12:03 PM to 5:54 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We’re experiencing instability with the web crawler, which is likely preventing current crawls from completing successfully. We are currently investigating this incident.