Watermelon - WhatsApp API outage – Incident details

All systems operational

WhatsApp API outage

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are aware that the WhatsApp API is currently experiencing some issues, affecting its performance and reliability. Our partner's engineering team is actively investigating the problem and working diligently to resolve it as soon as possible.