Watermelon - Connectivity Issues – Incident details

All systems operational

Connectivity Issues

Resolved
Major outage
Started almost 4 years agoLasted 7 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved. You can log in to the Watermelon platform again.

  • Identified
    Identified

    Users of the Watermelon platform are experiencing problems with logging in. It will keep loading after filling in the correct credentials. The issue has been identified and a fix is being implemented. The chatbot, website widgets and other channels continue to work without issues. We are sorry for the inconvenience.