Watermelon - Degraded performance in messaging – Incident details

All systems operational

Degraded performance in messaging

Resolved
Degraded performance
Started over 4 years agoLasted about 18 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are experiencing a few smaller bugs around the new security update, but the message functionality is completely operational. We are sorry for any inconvenience.

  • Identified
    Identified

    We are experiencing a degraded performance in our messaging functionality. Incidentally the connection between the Watermelon dashboard and the channels is disconnected. This causes a message failure in the different channels. We have identified the issue and are working hard to fix it.