Watermelon - Start button won't trigger conversation – Incident details

All systems operational

Start button won't trigger conversation

Resolved
Degraded performance
Started almost 5 years agoLasted 41 minutes

Affected

Facebook Messenger

Degraded performance from 9:04 AM to 9:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Currently the Start button is not operational. After a visitor clicks the Start button, no conversation is triggered. Causing your visitor to end up in an open conversation. We are working on the issue. Check the Statuspage for the latest update.