Watermelon - Messaging errors in livechat – Incident details
All systems operational
Messaging errors in livechat
Resolved
Partial outage
Started about 5 years agoLasted about 21 hours
Updates
Resolved
Resolved
This incident has been resolved. All messages arrive in the dashboard again. We are sorry for the inconvenience.
Update
Update
We are still experiencing errors. We have a new deploy ready, but it will take a bit longer. We are sorry for any inconvenience.
Update
Update
We have implemented a fix, but not all issues are resolved. We are monitoring the progress.
Identified
Identified
The issue has been identified. We have a fix ready and are testing it.
Investigating
Investigating
When the chatbot forwards the conversations to a livechat the messages are not sent. When the chatbot is inactive the messages will not enter the dashboard.