Watermelon - We are experiencing an issue with our Third party provider for messaging – Incident details

All systems operational

We are experiencing an issue with our Third party provider for messaging

Resolved
Operational
Started 10 months agoLasted about 17 hours

Affected

Messaging API

Operational from 4:05 PM to 9:19 AM

Facebook Messenger

Operational from 4:05 PM to 9:19 AM

WhatsApp

Operational from 4:05 PM to 9:19 AM

Instagram

Operational from 4:05 PM to 9:19 AM

Updates
  • Resolved
    Resolved

    The Third-Party has resolved the incident.

  • Monitoring
    Monitoring

    They have implemented a fix and we are monitoring the performance. Everything seems to running normally again.

  • Identified
    Identified

    We are currently facing a problem with our third-party messaging service, which is impacting real-time interactions within Watermelon. This issue has led to delays in message delivery and occasional application errors. We will continue to provide updates as we gather more information.

    For further updates from our service provider, please check status.pusher.com