Experiencing partially degraded performance

Completed
Scheduled maintenance Monday 15th of may

Status
Resolved after about 1 hour
Started
15, May, 2023 at 16 00
Completed
15, May, 2023 at 17 00
Affects
Facebook Messenger
Chatbot engine
Database
Messaging API
Chat Widget
Facebook Messenger
WhatsApp
Instagram
OpenAI
API
Watermelon
Database
  • Completed
    15, May, 2023 at 17 00
    Completed
    15, May, 2023 at 17 00

    Maintenance has completed successfully

  • In progress
    15, May, 2023 at 16 00
    In progress
    15, May, 2023 at 16 00

    Maintenance is now in progress

  • Planned
    15, May, 2023 at 16 00
    Planned
    15, May, 2023 at 16 00

    We are planning for a scheduled maintenance during that time.