Experiencing partially degraded performance

Completed
Necessary maintenance to our systems

Status
Resolved after about 3 hours
Started
17, May, 2023 at 15 00
Completed
17, May, 2023 at 17 56
Affects
Database
Messaging API
Chat Widget
Facebook Messenger
WhatsApp
Instagram
Watermelon
Database
Chatbot engine
  • Completed
    17, May, 2023 at 17 55
    Completed
    17, May, 2023 at 17 55

    Maintenance has completed successfully.

  • In progress
    17, May, 2023 at 15 00
    In progress
    17, May, 2023 at 15 00

    Maintenance is now in progress

  • Planned
    17, May, 2023 at 15 00
    Planned
    17, May, 2023 at 15 00

    We wanted to inform you about an upcoming maintenance session scheduled for tonight. Our dedicated team of developers will be working diligently to enhance the performance and reliability of our systems, ensuring a seamless experience for all users.

    Maintenance Date: Tonight
    Maintenance Time: 17:00 to 20:00 AM (CEST)

    During this period, you may experience intermittent interruptions or temporary unavailability of certain features. Rest assured, these inconveniences are temporary and necessary to implement vital updates that will optimize our platform.