Experiencing partially degraded performance

Resolved
Elevated error rates affecting gpt-4

Started
17, May, 2023 at 17 18
Status
Resolved after about 10 hours

Impact

Operational
Affected
OpenAI
API
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    OpenAI is currently investigating this incident.