Experiencing Partially Degraded Performance

Completed
Scheduled Infrastructure Downtime on the 13th of July 8PM

Status
Resolved after about 1 hour
Started
13, Jul, 2023 at 18 00
Completed
13, Jul, 2023 at 19 00
Affects
Messaging API
Chat Widget
Facebook Messenger
WhatsApp
Instagram
Watermelon
App Engine
Compute Engine
Chatbot engine
  • Completed
    13, Jul, 2023 at 19 00

    Maintenance has completed successfully

  • In progress
    13, Jul, 2023 at 18 00

    Maintenance is now in progress

  • Planned
    13, Jul, 2023 at 18 00

    We have scheduled a brief downtime for our infrastructure in order to perform necessary maintenance and upgrades.

    The maintenance window will take place on the 13th of July from 8PM to 9PM. During this period, our services will be temporarily unavailable. We apologize for any inconvenience this may cause and assure you that we are working diligently to minimize the impact on your operations.

    Our dedicated team will be working round the clock to complete the required tasks as quickly and efficiently as possible. We appreciate your patience and understanding as we strive to improve our systems to better serve your needs.