Experiencing Partially Degraded Performance

Completed
Scheduled domain migration impacting all microservice endpoints

Status
Resolved after about 3 hours
Started
02, Sep, 2023 at 17 00
Completed
02, Sep, 2023 at 20 00
Affects
Facebook Messenger
App Engine
Chatbot engine
Database
Messaging API
Chat Widget
Facebook Messenger
WhatsApp
Instagram
OpenAI
API
Watermelon
App Engine
Compute Engine
Database
Chatbot engine
  • Completed
    02, Sep, 2023 at 20 00

    Maintenance has completed successfully

  • In progress
    02, Sep, 2023 at 17 00

    Maintenance is now in progress

  • Planned
    02, Sep, 2023 at 17 00

    We are planning our domain migration on all microservice endpoints. We expect a downtime with a minimum of 1 hour and a maximum of 3 hours. Therefore we have decided to do the migration on a Saturday evening. (7PM CEST)