Meta Graph API me/accounts Endpoint Connectivity Issue
Started
13, Sep, 2023 at 15 15
Status
Resolved after about 15 hours
Impact
Operational
Affected
Messaging API
Facebook Messenger
Instagram
Resolved
Resolved
Meta indicated that this incident has been resolved. Thank you for your patience.
Identified
Identified
Problem:
We are currently experiencing an issue on Meta's side that is affecting the functionality of the Graph API me/accounts endpoint. This issue is having a direct impact on the ability to display Facebook and Instagram pages when connecting through Watermelon. Users attempting to connect Facebook and Instagram pages in Watermelon may encounter difficulties due to the impaired Graph API me/accounts endpoint.
Status:
Meta's engineering teams are aware of this issue and are actively working towards its resolution to restore full functionality as quickly as possible.
We will provide updates as soon as we receive further information from Meta regarding the progress and resolution of this issue.
Thank you for your patience while Meta resolves this connectivity issue and ensure seamless integration with Watermelon.