All systems operational

Resolved
Web Scraper and Document scraper issue with gathering / uploading new information

Started
06, Dec, 2023 at 12 17
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Watermelon
Chatbot engine
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've found the issue and are working on a fix for this incident.

  • Investigating
    Investigating

    We have identified an issue affecting the Web Scraper and Document Scraper, causing a disruption in the retrieval of new information. Documents or websites that have already been scraped, are not affected and continue to work as normal.

    Our team is actively working on investigating and resolving this matter to restore normal functionality. We apologize for any inconvenience and appreciate your patience as we address this outage.