All systems operational

Resolved
No messages are coming in on the Website Widget

Started
30, Jan, 2024 at 18 28
Status
Resolved after about 3 hours

Impact

Operational
Affected
Messaging API
Chat Widget
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified the issue and are working on a fix for this incident.