All systems operational

Completed
Scheduled maintenance on Pulse Chatbot database

Status
Resolved after 41 minutes
Started
13, Feb, 2024 at 19 00
Completed
13, Feb, 2024 at 19 41
Affects
Chatbot engine
Database
  • Completed
    13, Feb, 2024 at 19 40
    Completed
    13, Feb, 2024 at 19 40

    We're pleased to announce that our planned maintenance has been successfully completed ahead of schedule, with no downtime experienced. Thank you for your patience.

  • In progress
    13, Feb, 2024 at 19 00
    In progress
    13, Feb, 2024 at 19 00
    Maintenance is now in progress
  • Planned
    13, Feb, 2024 at 19 00
    Planned
    13, Feb, 2024 at 19 00

    An update is scheduled for the Pulse chatbots' database on Tuesday, February 13th, from 8:00 PM to around 9:30 PM. During this period, the Pulse chatbot services across all channels, including the Watermelon platform, will be temporarily unavailable. Please rest assured that your data will remain unaffected, and no action is required on your part. The live chat feature and pulse chatbot will continue to be operational for all channels during this time. After the update is finished, we will send you a notification. Should you have any inquiries, don't hesitate to reach out to the Watermelon team.