Watermelon - High error rates for Embeddings API at OpenAI – Incident details

All systems operational

High error rates for Embeddings API at OpenAI

Resolved
Degraded performance
Started about 2 months agoLasted about 21 hours

Affected

OpenAI

API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    OpenAI is experiencing issues with their Embeddings API. Their team is actively working on resolving the incident and will provide updates as progress is made.