Watermelon - Slow responses in the tester – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Slow responses in the tester
Resolved
Operational
Started about 2 months ago
Lasted 40 minutes
Affected
Watermelon
Chatbot engine
Updates
Resolved
23, Jan, 2025 at 16 13
Resolved
23, Jan, 2025 at 16 13
This incident has been resolved.
Monitoring
23, Jan, 2025 at 16 05
Monitoring
23, Jan, 2025 at 16 05
We implemented a fix and are currently monitoring the result.
Identified
23, Jan, 2025 at 15 33
Identified
23, Jan, 2025 at 15 33
We are continuing to work on a fix for this incident.