Messaging disruption
Resolved
Sep 7, 2026 at 5:50am UTC
The messaging disruption has been resolved.
Incoming messages are being received and processed normally again, and AI Agents are responding as expected.
We will continue to monitor the platform to ensure everything remains stable.
We apologize for the inconvenience.
Affected services
Created
Sep 7, 2026 at 5:40am UTC
We are currently experiencing a major disruption affecting messaging within the Watermelon platform.
Impact
Incoming messages are currently not being received or processed correctly. As a result, messages may not appear in the platform and AI Agents may not respond to customers.
Current status
Our team is actively investigating the issue and working to restore messaging as quickly as possible.
We will provide an update as soon as we have more information or the service has been restored.
Affected services