Back to overview
Email conversations not coming in
Apr 2, 2026 at 9:41am UTC
Affected services
Messaging API
Resolved
Apr 2, 2026 at 9:46am UTC
We’re back! Email is up and running again and you are receiving your old emails. Thanks for bearing with us.
Affected services
Created
Apr 2, 2026 at 9:41am UTC
We’re investigating an issue with Email that is impacting some users. Currently some users are not receiving email conversations. We’re working to fix the problem. We’ll share another update shortly.
Affected services