Temporary outage at OpenAI
Resolved
Apr 15, 2026 at 5:50am UTC
We experienced a temporary outage at OpenAI. Everything is working as expected again
Impact
During this period, AI models were unable to generate responses. As a result, AI Agents may not have replied to incoming messages.
Timeframe
Start: ~00:30
End: ~07:50
Current Status
The issue has been resolved and all systems are operating normally again. We are monitoring the current situation.
If you notice any remaining irregularities, please let us know.
Affected services
Created
Apr 14, 2026 at 10:30pm UTC
We experience a temporary outage at OpenAI.
Impact
During this period, AI models were unable to generate responses. As a result, AI Agents may not have replied to incoming messages.
Timeframe
Start: ~00:30
End: ~07:50
Affected services