Some Chat Widget conversations are missing in Inbox
Resolved
May 18, 2026 at 7:21pm UTC
Resolved – The issue where some messages sent through the chat widget were not appearing in the inbox and did not receive a response has been resolved.
The impact was limited to a small number of customers, and our team has implemented a fix to prevent this from happening again.
Affected services
Created
May 18, 2026 at 2:30pm UTC
We are currently investigating an issue where some messages sent through the chat widget are not appearing in the inbox and are not receiving a response from the AI Agent or team members.
Our team is actively working to identify the root cause and resolve the issue as quickly as possible. We will provide another update as soon as more information becomes available.
We apologize for the inconvenience.
Affected services