Watermelon - Watermelon is not available at the moment – Incident details

All systems operational

Watermelon is not available at the moment

Resolved
Major outage
Started over 1 year agoLasted 11 minutes

Affected

Facebook Messenger

Major outage from 6:12 AM to 6:23 AM

Database

Major outage from 6:12 AM to 6:23 AM

Stripe API

Major outage from 6:12 AM to 6:23 AM

App Engine

Major outage from 6:12 AM to 6:23 AM

Chatbot engine

Major outage from 6:12 AM to 6:23 AM

Updates
  • Resolved
    Resolved

    The issue on their end seems to be solved, the websites and Watermelon is up and running again.

  • Identified
    Identified

    We have identified the issue, our hosting party has an issue on their end and we're working hard to find a different solution for the time being.

  • Investigating
    Investigating

    We are currently investigating this issue.