Watermelon - WhatsApp degrated performance – Incident details

All systems operational

WhatsApp degrated performance

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    The service is up and running again.

  • Monitoring
    Monitoring

    Our monitoring shows messages being processed again. It is not confirmed by our partner via Meta yet. Meta updates are available here: metastatus.com/whatsapp-business-api

  • Identified
    Identified

    Currently there is an outage in WhatsApp Business: No messages are send or received. Meta has confirmed the issue and is working on a resolution. You can also track the incident via https://metastatus.com/whatsapp-business-api.