Watermelon - Meta / Facebook WhatsApp Business API (Message Delivery) – Incident details

All systems operational

Meta / Facebook WhatsApp Business API (Message Delivery)

Resolved
Degraded performance
Started over 2 years agoLasted about 15 hours

Affected

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    Meta / Facebook is currently having issues with message delivery for the Whatsapp Business API. Meta / Facebook is investigating the issue. We will provide you with more information soon. If you have any questions regarding this issue, please contact us at support@watermelon.co