Watermelon - Degraded performance WhatsApp third party provider CM.com – Incident details

All systems operational

Degraded performance WhatsApp third party provider CM.com

Resolved
Degraded performance
Started over 2 years agoLasted about 22 hours

Affected

Updates
  • Resolved
    Resolved

    CM.com has resolved this issue.

  • Identified
    Identified

    Our third party WhatsApp Business provider is experiencing degraded performance on their WhatsApp For Business platform which might affect a few of our customers. The issue you might experience is that messages are not received in the platform of Watermelon, because they are not received by CM.com. The third party provider in question is CM.com. They are currently investigating what is happening and resolving the issue.