Watermelon - Major outage due to DNS issue with external hosting service – Incident details

All systems operational

Major outage due to DNS issue with external hosting service

Resolved
Major outage
Started almost 3 years agoLasted about 2 hours

Affected

App Engine

Major outage from 9:35 AM to 11:52 AM

Chatbot engine

Major outage from 9:35 AM to 11:52 AM

Updates
  • Resolved
    Resolved

    Our external hosting party has implemented a fix and are monitoring the results. The problem has been resolved.

  • Identified
    Identified

    Currently our services are experiencing a major outage due to DNS issues with our external hosting party and will be resolved as soon as possible. Read more information here: https://hostnet.status.io/