Watermelon - User can experience trouble logging in to the Watermelon platform and loading takes longer than usual – Incident details

All systems operational

User can experience trouble logging in to the Watermelon platform and loading takes longer than usual

Resolved
Degraded performance
Started about 3 years agoLasted about 5 hours

Affected

Database

Degraded performance from 10:18 AM to 3:15 PM

App Engine

Degraded performance from 10:18 AM to 3:15 PM

Updates
  • Resolved
    Resolved

    After closely monitoring the situation, we've fully resolved the issues that were being experienced this morning.

  • Monitoring
    Monitoring

    We've released a fix the ongoing issues and everything should work accordingly again. We're now monitoring the situation and will keep you informed.

  • Identified
    Identified

    Multiple users are experiencing issues logging in to their Watermelon account and loading messages takes longer than usual. We've identified the problem and will soon implement a fix for the issues. There is an expected downtime of the Watermelon Application between 12:00 AM and 01:00 PM CET.