Watermelon - There is degraded performance in Watermelon – Incident details

All systems operational

There is degraded performance in Watermelon

Resolved
Operational
Started 12 months agoLasted about 19 hours

Affected

Watermelon

Chatbot engine

Database

App Engine

Compute Engine

Messaging API

Operational from 11:23 AM to 6:06 AM

Updates
  • Resolved
    Resolved

    We've resolved the partial problems you experienced with Watermelon. Our team identified and fixed the issue. Comprehensive testing has been done to ensure stability. Your trust means the world to us. If you encounter further issues, contact support at support@watermelon.ai or +31 30 291 99 55

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result. Everything seems to be up and running again. We keep monitoring the platform.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    Due to a large amount of sudden calls we have experienced degraded performance. We haven't fixed the issue although we have found the issue and we are working on a fix.