Watermelon - We have implemented a fix and are currently monitoring the performance of the dashboard. – Incident details

All systems operational

We have implemented a fix and are currently monitoring the performance of the dashboard.

Resolved
Operational
Started 11 months agoLasted 6 days

Affected

Watermelon

Chatbot engine

Database

App Engine

Compute Engine

Messaging API

Operational from 11:22 AM to 5:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    We are currently investigating this incident and implementing measures to prevent the requests from happening.