Watermelon - Pulse chatbot does not respond and Conversations won't load – Incident details

All systems operational

Pulse chatbot does not respond and Conversations won't load

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

Watermelon

Chatbot engine

Messaging API

Operational from 6:20 AM to 7:32 AM

Facebook Messenger

Operational from 6:20 AM to 7:32 AM

WhatsApp

Operational from 6:20 AM to 7:32 AM

Instagram

Operational from 6:20 AM to 7:32 AM

Updates
  • Resolved
    Resolved

    We are pleased to announce that the issues with the Pulse chatbots and the Conversations list have been successfully resolved. Full functionality has been restored, and both services are operating normally.

    We apologize for any inconvenience this may have caused.

  • Identified
    Identified

    We identified that Pulse chatbots are not responding, and the Conversations list is failing to load. Please be assured that our team is actively working to address and resolve this matter quickly. We are working on resolving this issue.