Watermelon - Elevated errors with some Pulse chatbots – Incident details

All systems operational

Elevated errors with some Pulse chatbots

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Watermelon

Chatbot engine

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Pinecone (a third party we work with) is having an issue. They're currently working on a fix for this.

  • Investigating
    Investigating

    We see that some Pulse chatbots are not responding. We are currently investigating this incident.