Watermelon - Degraded performance of the web scraper – Incident details

All systems operational

Degraded performance of the web scraper

Resolved
Operational
Started 24 days agoLasted about 2 hours

Affected

Watermelon

Chatbot engine

Database

App Engine

Compute Engine

Messaging API

Operational from 4:28 PM to 6:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing degraded performance with our web scraper, affecting both the accuracy of data extraction and the scraping self resulting in an error. We are currently investigating this incident.