Watermelon - Degraded performance of chatbot on channels – Incident details

All systems operational

Degraded performance of chatbot on channels

Resolved
Degraded performance
Started 21 days agoLasted about 7 hours

Affected

Messaging API

Degraded performance from 2:13 PM to 9:02 PM, Operational from 6:34 PM to 9:02 PM

Website Widget

Degraded performance from 2:13 PM to 6:34 PM, Operational from 6:34 PM to 9:02 PM

Facebook Messenger

Degraded performance from 2:13 PM to 6:34 PM, Operational from 6:34 PM to 9:02 PM

WhatsApp

Degraded performance from 2:13 PM to 9:02 PM

Instagram

Degraded performance from 2:13 PM to 6:34 PM, Operational from 6:34 PM to 9:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    We are continuing to work on a fix for this incident. The issue has been resolved for the Chat widget, Facebook and Instagram.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.