Watermelon - Partial outage for logging into Watermelon – Incident details

All systems operational

Partial outage for logging into Watermelon

Resolved
Operational
Started 10 days agoLasted 18 minutes

Affected

Watermelon

Chatbot engine

Database

App Engine

Compute Engine

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing problems with our login system. Our team is investigating this issue and working to resolve it as quickly as possible. We apologize for the inconvenience and appreciate your patience.