Watermelon - Web Scraper Async Service Disruption – Incident details

All systems operational

Web Scraper Async Service Disruption

Resolved
Degraded performance
Started about 2 months agoLasted about 18 hours

Affected

Scraper API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and is being worked on.

  • Investigating
    Investigating

    We are currently experiencing issues with the async service provided by Scraper API, our third-party supplier for scraping functionalities. This service disruption may impact async requests. Scraper API is actively investigating the issue, and we are monitoring their progress closely.