Watermelon - Google Cloud outage impacting login, messaging and chat widget availability – Incident details
All systems operational
Google Cloud outage impacting login, messaging and chat widget availability
Resolved
Major outage
Started 16 days agoLasted about 1 hour
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are currently experiencing service disruptions due to an ongoing Google Cloud outage. As a result, users may be unable to log in to the Watermelon platform, and the chat widget may not function as expected. We are closely monitoring the situation and will provide updates as soon as more information becomes available from Google Cloud.