When adjusting AI Agent settings, channels get disconnected automatically
Resolved
Jun 17, 2026 at 7:50am UTC
The issue has been fixed and the fix has been deployed successfully.
Channels no longer disconnect automatically when AI Agent settings are adjusted. We will continue to monitor the situation to ensure everything remains stable.
Affected services
Updated
Jun 17, 2026 at 7:22am UTC
We have identified the root cause of the issue. Our team is currently testing the fix to ensure it resolves the problem before deploying it.
We will provide another update once the fix has been deployed.
Affected services
Created
Jun 17, 2026 at 7:11am UTC
We have identified a bug where connected channels may disconnect automatically when AI Agent settings are adjusted. Our team is currently working on a fix to resolve the issue.
Affected services