Back to overview
Degraded
Some conversations stuck on “is thinking” without receiving a response
Jun 22, 2026 at 6:03pm UTC
Affected services
Messaging API
Resolved
Jun 22, 2026 at 6:15pm UTC
The issue has been resolved.
Some conversations were temporarily stuck on “is thinking” and did not receive a response. Our team identified the cause and deployed a fix.
We will continue to monitor the situation to ensure conversations are working as expected.
Affected services
Created
Jun 22, 2026 at 6:03pm UTC
We are currently investigating an issue where some conversations remain stuck on “is thinking” and do not receive a response.
We have reproduced the issue and our team is actively working on a fix. We will provide an update as soon as more information is available.
Affected services